I don\'t get credit for my last work.....


Advanced search

Questions and Answers : Windows : I don\'t get credit for my last work.....

AuthorMessage
Crack
Avatar
Send message
Joined: Dec 16 05
Posts: 8
Credit: 4,513,297
RAC: 33
Message 2096 - Posted 2 Mar 2006 18:55:10 UTC

    They took me a lot more time to finish than normal, but I didn\'t get any points for them. :(

    http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=266499

    http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=257369

    Because this site isn\'t in English, I can\'t figure out what went wrong.
    ____________

    Profile Ananas
    Send message
    Joined: Jul 12 05
    Posts: 222
    Credit: 665,833
    RAC: 0
    Message 2098 - Posted 2 Mar 2006 19:54:51 UTC

      Last modified: 2 Mar 2006 19:55:15 UTC

      The first one failed because of a validation error.

      You probably have either stopped/restarted BOINC while that result was in progress or you have not set \"Leave applications in memory while preempted? = YES\"

      SZTAKI results are not restartable, they always fail when they try to restart.
      __________

      The second one did not fail but it has \"Too many total results\" in the WU status, it has been aborted on server side too as this long running type of Wus was not configured correct.



      Those two problems have hit a lot of us lately but at least the second one should not occur anymore.

      I hope the first one is on the project ToDo list, together with the 0 credits claimed problem which might be related.

      Crack
      Avatar
      Send message
      Joined: Dec 16 05
      Posts: 8
      Credit: 4,513,297
      RAC: 33
      Message 2101 - Posted 2 Mar 2006 21:59:33 UTC - in response to Message 2098.

        Thanks for clearing that out.
        ____________

        Profile Nightbird
        Forum moderator
        Avatar
        Send message
        Joined: Jul 12 05
        Posts: 920
        Credit: 114,924
        RAC: 0
        Message 2222 - Posted 11 Mar 2006 18:09:29 UTC

          Last modified: 11 Mar 2006 18:09:44 UTC

          Because this site isn\'t in English, I can\'t figure out what went wrong.
          On the home page, you will see a little english flag.
          Click on it, (usually) the site is translated in english.
          Hope that helps.

          ____________

          Post to thread

          Questions and Answers : Windows : I don\'t get credit for my last work.....


          Home | My Account | Message Boards


          Copyright © 2017 SZTAKI Desktop Grid