Not receiving any workunits


Advanced search

Questions and Answers : Windows : Not receiving any workunits

AuthorMessage
Profile BOINC*Zappattazz*Synergy
Send message
Joined: Jul 17 05
Posts: 3
Credit: 5,525
RAC: 0
Message 2913 - Posted 5 Jun 2006 0:38:53 UTC

    Last modified: 5 Jun 2006 0:39:24 UTC

    I haven\'t received a workunit from this project since March 4.

    When I click \"Update\" against this project in BOINC Manager main screen, I receive these messages back:

    6/4/2006 7:19:59 PM|SZTAKI Desktop Grid|Sending scheduler request to http://szdg.lpds.sztaki.hu/szdg/cgi-bin/scheduler
    6/4/2006 7:19:59 PM|SZTAKI Desktop Grid|Reason: Requested by user
    6/4/2006 7:19:59 PM|SZTAKI Desktop Grid|(not requesting new work or reporting completed tasks)
    6/4/2006 7:20:04 PM|SZTAKI Desktop Grid|Scheduler request succeeded

    I can\'t see any problem communicating with the project site.

    Would a \"Reset Project\" or Detach/Attach project help?
    ____________

    Profile Nightbird
    Forum moderator
    Avatar
    Send message
    Joined: Jul 12 05
    Posts: 920
    Credit: 114,924
    RAC: 0
    Message 2914 - Posted 5 Jun 2006 0:51:12 UTC

      Last modified: 5 Jun 2006 0:51:31 UTC

      And the debts ?
      Can you look in the Boinc directory this file client_state.xml and look for something like that <long_term_debt>xxxxxx</long_term_debt> ?
      ____________

      Profile BOINC*Zappattazz*Synergy
      Send message
      Joined: Jul 17 05
      Posts: 3
      Credit: 5,525
      RAC: 0
      Message 2944 - Posted 6 Jun 2006 1:50:40 UTC - in response to Message 2914.

        And the debts ?
        Can you look in the Boinc directory this file client_state.xml and look for something like that <long_term_debt>xxxxxx</long_term_debt> ?


        <long_term_debt>-124621.776918</long_term_debt>
        ____________

        Profile BOINC*Zappattazz*Synergy
        Send message
        Joined: Jul 17 05
        Posts: 3
        Credit: 5,525
        RAC: 0
        Message 2978 - Posted 9 Jun 2006 19:17:55 UTC

          I didn\'t get any response again from Nightbird, so I just went ahead and did a detach/attach project. It appears that I\'m once again receiving workunits. Thanks.
          ____________

          Profile Nightbird
          Forum moderator
          Avatar
          Send message
          Joined: Jul 12 05
          Posts: 920
          Credit: 114,924
          RAC: 0
          Message 2981 - Posted 10 Jun 2006 18:14:07 UTC

            Last modified: 10 Jun 2006 20:31:50 UTC

            My bad.
            Resetting the project, the debts are again = 0 and you have been able to get wus.
            With a long term debt negative, the project Sztaki was not allowed (by Boinc) to download more wus until the other projects have had some CPU time (long term debt positive).

            edit
            But i\'m surprized : no wu since march 4
            How many projects are you running ?

            ____________

            Post to thread

            Questions and Answers : Windows : Not receiving any workunits


            Home | My Account | Message Boards


            Copyright © 2017 SZTAKI Desktop Grid