Still no WU received


Advanced search

Message boards : Észrevételek, tapasztalatok : Still no WU received

AuthorMessage
ifg@work
Send message
Joined: Jul 12 05
Posts: 13
Credit: 103,819
RAC: 0
Message 437 - Posted 2 Aug 2005 8:45:28 UTC

    Project Time Message
    SZTAKI Desktop Grid 2005 08 02 10:43:15 Sending scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi
    SZTAKI Desktop Grid 2005 08 02 10:43:15 Requesting 172800 seconds of work, returning 0 results
    SZTAKI Desktop Grid 2005 08 02 10:43:16 Scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi failed
    SZTAKI Desktop Grid 2005 08 02 10:43:16 No schedulers responded

    Is this normal ?

    Others of you have received some WUs some time ago.

    Regards,
    Franz

    Profile Rebirther
    Avatar
    Send message
    Joined: Jul 12 05
    Posts: 81
    Credit: 15,472
    RAC: 0
    Message 438 - Posted 2 Aug 2005 9:03:01 UTC

      Detach and attach to this: http://szdg.lpds.sztaki.hu/szdg
      It has changed something...
      ____________

      ifg@work
      Send message
      Joined: Jul 12 05
      Posts: 13
      Credit: 103,819
      RAC: 0
      Message 439 - Posted 2 Aug 2005 9:18:33 UTC

        Thank you for your hint. This is the result after attaching to the URL you mentioned:
        Project Time Message
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:12:05 Detaching from project
        --- 2005 08 02 11:12:05 request_reschedule_cpus: project op
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:13:59 Sending scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:13:59 Requesting 172800 seconds of work, returning 0 results
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:14:00 Scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi failed
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:14:00 No schedulers responded
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:14:01 Deferring communication with project for 58 seconds
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:15:01 Sending scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:15:01 Requesting 172800 seconds of work, returning 0 results
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:15:02 Scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi failed
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:15:02 No schedulers responded
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:15:03 Deferring communication with project for 58 seconds
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:16:03 Sending scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:16:03 Requesting 172800 seconds of work, returning 0 results
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:16:04 Scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi failed
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:16:04 No schedulers responded
        http://szdg.lpds.sztaki.hu/szdg/ 2005 08 02 11:16:05 Deferring communication with project for 58 seconds

        The URL you mentioned was the one I was attached to before.

        Profile Rebirther
        Avatar
        Send message
        Joined: Jul 12 05
        Posts: 81
        Credit: 15,472
        RAC: 0
        Message 440 - Posted 2 Aug 2005 9:22:47 UTC

          The only thing what you can do is this:
          http://szdg.lpds.sztaki.hu

          After 3 times I have connected to with this address but got some errors before...
          ____________

          ifg@work
          Send message
          Joined: Jul 12 05
          Posts: 13
          Credit: 103,819
          RAC: 0
          Message 471 - Posted 3 Aug 2005 7:29:32 UTC

            Tried to re-attach yesterday in the afternoon. These are the messages I receive:

            Project Time Message
            http://szdg.lpds.sztaki.hu/szdg/ 2005 08 03 08:21:07 Sending scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi
            http://szdg.lpds.sztaki.hu/szdg/ 2005 08 03 08:21:07 Requesting 172800 seconds of work, returning 0 results
            http://szdg.lpds.sztaki.hu/szdg/ 2005 08 03 08:21:08 Scheduler request to http://casca.lpds.sztaki.hu/szdg_cgi/cgi failed
            http://szdg.lpds.sztaki.hu/szdg/ 2005 08 03 08:21:08 No schedulers responded

            Is the server up ?

            JaiL
            Send message
            Joined: Jul 12 05
            Posts: 21
            Credit: 9,274
            RAC: 0
            Message 474 - Posted 3 Aug 2005 11:31:04 UTC

              You have attached to the wrong server? It should look something like this:

              8/3/2005 1:26:18 PM|SZTAKI Desktop Grid|Sending request to scheduler: http://szdg.lpds.sztaki.hu/szdg/cgi-bin/scheduler

              ____________

              ifg@work
              Send message
              Joined: Jul 12 05
              Posts: 13
              Credit: 103,819
              RAC: 0
              Message 476 - Posted 3 Aug 2005 12:28:10 UTC

                I even created a new account, but when attaching to the project I received the same messages.

                How to attach to the scheduler ?

                Please keep in mind that I had no problems connecting to this project before August 1st.

                JaiL
                Send message
                Joined: Jul 12 05
                Posts: 21
                Credit: 9,274
                RAC: 0
                Message 477 - Posted 3 Aug 2005 13:28:32 UTC

                  When I signed I received the following URL: http://szdg.lpds.sztaki.hu/szdg/
                  ____________

                  ifg@work
                  Send message
                  Joined: Jul 12 05
                  Posts: 13
                  Credit: 103,819
                  RAC: 0
                  Message 478 - Posted 3 Aug 2005 13:40:00 UTC

                    I received the same URL .....

                    Profile Neil Woodvine
                    Avatar
                    Send message
                    Joined: Jul 12 05
                    Posts: 24
                    Credit: 34,129
                    RAC: 0
                    Message 479 - Posted 3 Aug 2005 14:09:35 UTC

                      I think he was just double-checking as it looks like you have the wrong url entered from the messages you posted =)
                      But seeing as you entered the correct url but are still getting pointed to the wrong url ? not sure how that could happen =/ maybe this would be one for Adam.

                      ____________
                      <a href="http://www.boincsynergy.com"><img src="http://www.boincsynergy.com/images/stats/950szdg.png"></a>

                      ifg@work
                      Send message
                      Joined: Jul 12 05
                      Posts: 13
                      Credit: 103,819
                      RAC: 0
                      Message 482 - Posted 3 Aug 2005 16:01:15 UTC

                        Now I'm receiving WUs too. And it works with the original account data! Somehow the scheduler URL has been corrected.

                        Thanks to all of you who tried to help me.

                        Profile kadam
                        Project administrator
                        Avatar
                        Send message
                        Joined: May 25 05
                        Posts: 589
                        Credit: 38,614
                        RAC: 0
                        Message 546 - Posted 5 Aug 2005 21:14:42 UTC

                          Casca was the name of the server before, it has been set up to serve the DesktopGrid. After the start we've decided to rename the server to szdg. This can be the source of problems, but please verify that the registration mails that are sent out contain: http://szdg.lpds.sztaki.hu/szdg as the projects URL, which is the correct one.
                          ____________
                          If you like BOINC, you may also find CaretCursor to be appealing.

                          Post to thread

                          Message boards : Észrevételek, tapasztalatok : Still no WU received


                          Home | My Account | Message Boards


                          Copyright © 2017 SZTAKI Desktop Grid