problem with new WU(130% done and running!)


Advanced search

Message boards : Észrevételek, tapasztalatok : problem with new WU(130% done and running!)

AuthorMessage
Profile [B^S] DonaldXP
Send message
Joined: Jul 12 05
Posts: 4
Credit: 29,088
RAC: 0
Message 442 - Posted 2 Aug 2005 12:32:45 UTC

    Last modified: 2 Aug 2005 12:53:56 UTC

    Hi all,
    i got a WU,which behaves strange.
    It ran for about 40 Minutes with ca 60 % done.
    Then i had to reboot(for something different)the
    Computer.After restarting Boinc,the WU dropped down
    to 12 % done and started crunching again.
    Now (after 3,5 Hours)it's at 130 % done and won't stop.
    Is anybody also having this issue???
    I dont't know,if i should reset it.
    Any help will be aprecciated.

    Thanks

    DonaldXP
    <img src='http://www.boincsynergy.com/images/stats/comb-1747.jpg'>

    ____________

    Profile kadam
    Project administrator
    Avatar
    Send message
    Joined: May 25 05
    Posts: 589
    Credit: 38,614
    RAC: 0
    Message 543 - Posted 5 Aug 2005 21:05:20 UTC

      Last modified: 5 Aug 2005 21:06:09 UTC

      The application creates a snapshot of its own state every 5 minutes. So if you suspend the app just before it creates the snapshot it is possible for the percent completion indicator to drop back a few tenth, when you restart it (because there won't be a save of the last 5 minutes of work), but definetly not that much mentioned by DonaldXP. Please try to reproduce this, we'll also try and than we can isolate the problem.
      ____________
      If you like BOINC, you may also find CaretCursor to be appealing.

      Profile Nightbird
      Forum moderator
      Avatar
      Send message
      Joined: Jul 12 05
      Posts: 920
      Credit: 114,924
      RAC: 0
      Message 557 - Posted 5 Aug 2005 22:33:40 UTC

        I had an other problem
        http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=1398
        Eredmény Azonosító
        kattintson ide a részletekhez 6987
        Számítógép 753
        The wu reached the deadline because the % done was &gt; 550 % (!)
        the wu didn't stop ;)

        Like you can see CPU idő (másodperc) : 10,426.00 is abnormal high
        I need to abort the task.
        ____________

        Hans Sveen
        Send message
        Joined: Jul 12 05
        Posts: 21
        Credit: 131,096
        RAC: 6
        Message 560 - Posted 6 Aug 2005 1:34:22 UTC

          Hi!
          I have one wu which has gone up to 120%, wuid 1898!
          I just aborted it and wait for a new and fresh wu!


          ____________
          Hans Sveen
          Oslo, Norway


          Profile kadam
          Project administrator
          Avatar
          Send message
          Joined: May 25 05
          Posts: 589
          Credit: 38,614
          RAC: 0
          Message 570 - Posted 6 Aug 2005 19:05:47 UTC

            Anyone who had the too large completion indicator problem, and knows the circumstances of the case, please specify.
            ____________
            If you like BOINC, you may also find CaretCursor to be appealing.

            Profile Nightbird
            Forum moderator
            Avatar
            Send message
            Joined: Jul 12 05
            Posts: 920
            Credit: 114,924
            RAC: 0
            Message 581 - Posted 7 Aug 2005 4:47:52 UTC

              Last modified: 7 Aug 2005 4:54:34 UTC

              ok, i'm not sure but :
              I suspended all the others projects running on the machine
              I started Sztaki during (only) some minutes (so i had a ressource share 100 %) then i resumed all the others projects
              I'm gone at work and once back at home, i had the wu with a % done 550 %
              I aborted the wu, no possible to stop it (except suspend)

              (Barton 2500+, CC 4.32, Win98SE)

              ____________

              ric
              Send message
              Joined: Jul 13 05
              Posts: 22
              Credit: 112,761
              RAC: 0
              Message 583 - Posted 7 Aug 2005 12:20:44 UTC

                Last modified: 7 Aug 2005 12:35:27 UTC

                <a href="http://imageshack.us"><img src="http://img302.imageshack.us/img302/526/screenshot12119fr.jpg" border="0" /></a>

                This host is up 24 Hours/7 Days (3.0 GHz w2k m$, 4.45 Client) will run today into deadlines.

                2 Projects attached, LHC and SKTAKI.

                The resulting shares are for LHC 16,67% and 83,33% for SKTAKI.

                The connect to network is set to 0.2 Days (til this morning 0.8) Days.

                For the moment, I suspended the longrider WU to try to finish the work left.

                :-(





                ____________

                KWSN Sir Clark
                Avatar
                Send message
                Joined: Aug 1 05
                Posts: 17
                Credit: 31,037
                RAC: 0
                Message 613 - Posted 9 Aug 2005 20:07:14 UTC

                  Last modified: 9 Aug 2005 20:09:05 UTC

                  I've got a WU, ID 3399

                  I had a power supply problem which shut off my PC whilst it was running BOINC and knocked my PC out for 3 hours.
                  When it came back on it continued from where it left off but I've just checked and it's at 227% after four hours.

                  I'm only running Climate Prediction and Sztaki at the moment but not running Sztaki continuously cause CPDN wouldn't get a look in with the current deadline settings.

                  Athlon XP 2800+, 1.5GB DDR RAM, ATI Radeon 9800

                  I've just aborted the WU, just downloaded another one to make sure it's a isolated incident.
                  ____________


                  www.chris-kent.co.uk aka Chief.com

                  Post to thread

                  Message boards : Észrevételek, tapasztalatok : problem with new WU(130% done and running!)


                  Home | My Account | Message Boards


                  Copyright © 2017 SZTAKI Desktop Grid