Win appli 2.0 / error_code -161


Advanced search

Message boards : SZTAKI Desktop Grid : Win appli 2.0 / error_code -161

AuthorMessage
Profile [AF>France>TDM>Centre]Jeannot Le Tazon
Avatar
Send message
Joined: Sep 30 05
Posts: 22
Credit: 49,824
RAC: 0
Message 3877 - Posted 25 Aug 2006 21:15:49 UTC

    Szia,
    I\'ve seen in threads some people whose Wu\'s were invalid because of an -161 error_code. But didn\'t see any explanation.
    I\'ve got one too.
    Workunit 4230
    and I\'m the only one in this group See result
    It crunched until 100% and the errored.
    What\'s up doc ?
    Thanks.

    Profile MRAO
    Avatar
    Send message
    Joined: May 9 06
    Posts: 30
    Credit: 23,802
    RAC: 0
    Message 3881 - Posted 26 Aug 2006 17:11:29 UTC - in response to Message 3877.

      Last modified: 26 Aug 2006 17:12:03 UTC

      Szia,
      I\'ve seen in threads some people whose Wu\'s were invalid because of an -161 error_code. But didn\'t see any explanation.
      I\'ve got one too.
      Workunit 4230
      and I\'m the only one in this group See result
      It crunched until 100% and the errored.
      What\'s up doc ?
      Thanks.

      just had one of these too, see here. 10000 lines, 1 week deadline, finished all 10000 lines in 13 seconds, it reckoned. Ended error -161. Why bother. Mike
      ____________

      Profile MRAO
      Avatar
      Send message
      Joined: May 9 06
      Posts: 30
      Credit: 23,802
      RAC: 0
      Message 3882 - Posted 26 Aug 2006 17:38:13 UTC - in response to Message 3881.

        Last modified: 26 Aug 2006 17:38:34 UTC

        just had one of these too, see here. 10000 lines, 1 week deadline, finished all 10000 lines in 13 seconds, it reckoned. Ended error -161. Why bother. Mike

        and another one here. 687 seconds wasted this time. I\'m going to risk one nore WU then I\'m dropping this project for now. I feel I have persevered for long enough. Looks like many others feel the same too - I note from the Home Page that just 16 WUs have ben processed in the last 48 hours. Three of those were presumably the dud ones I\'ve returned today.

        Has anyone at all had one of the promised new 20-line WUs yet?

        Mike

        PostScript - my final try failed too. Bye, see you all in a month or so if things improve.

        ____________

        skutnar
        Send message
        Joined: Feb 15 06
        Posts: 6
        Credit: 3,505
        RAC: 0
        Message 3884 - Posted 26 Aug 2006 18:38:15 UTC

          I just switched my PC to Linux and have had nothing but -161 errors for all SZTAKI tasks. SETI, SETI Beta, Einstein, Rosetta, WCG, and SIMAP are all working fine.

          BTW, I did a fresh install of BOINC in this environment as if I\'d never had it before, so the problem is not due to improper file copying.
          ____________

          Profile [AF>France>TDM>Centre]Jeannot Le Tazon
          Avatar
          Send message
          Joined: Sep 30 05
          Posts: 22
          Credit: 49,824
          RAC: 0
          Message 3885 - Posted 26 Aug 2006 18:51:44 UTC

            it seems that the Wus that get a -161 error code
            are all created on July (10 & 11).
            I tried with my second machine, same result.

            Odysseus
            Avatar
            Send message
            Joined: Feb 27 06
            Posts: 212
            Credit: 221,397
            RAC: 0
            Message 3886 - Posted 26 Aug 2006 20:20:01 UTC - in response to Message 3885.

              it seems that the Wus that get a -161 error code are all created on July (10 & 11).

              My WinXP/AMD just got another one of those, from July 11, and instead of taking only ten minutes it wasted six hours. The single host that managed to complete the WU successfully, one of the original recipients, was granted credit.
              ____________

              Profile [AF>France>TDM>Centre]Jeannot Le Tazon
              Avatar
              Send message
              Joined: Sep 30 05
              Posts: 22
              Credit: 49,824
              RAC: 0
              Message 3889 - Posted 27 Aug 2006 8:34:52 UTC

                Last modified: 27 Aug 2006 8:36:56 UTC

                Every \"10/11July\"Wu i crunch get a -161 error :
                5826
                5809
                5805
                5804
                5566
                5780
                4230

                So I looked in Wiki (waiting for Adam ;) )
                error code list
                and found that :
                Error \"Name\" : ERR_NOT_FOUND
                NumericValue : -161
                Display Text : not found
                Additional Details : inconsistent client state
                I hope it can help Adam to find the solution.
                Keep on crunchin\' ! :)

                Ron Peterson
                Send message
                Joined: Feb 11 06
                Posts: 22
                Credit: 1,394,478
                RAC: 44
                Message 3895 - Posted 27 Aug 2006 19:37:22 UTC

                  My WU 1038 had the same error code. *sigh*
                  ____________

                  Profile [AF>France>TDM>Centre]Jeannot Le Tazon
                  Avatar
                  Send message
                  Joined: Sep 30 05
                  Posts: 22
                  Credit: 49,824
                  RAC: 0
                  Message 3994 - Posted 15 Sep 2006 16:21:40 UTC

                    Last modified: 15 Sep 2006 16:22:39 UTC

                    edit : remove

                    Post to thread

                    Message boards : SZTAKI Desktop Grid : Win appli 2.0 / error_code -161


                    Home | My Account | Message Boards


                    Copyright © 2017 SZTAKI Desktop Grid