Validation of wuid=20637


Advanced search

Message boards : SZTAKI Desktop Grid : Validation of wuid=20637

AuthorMessage
Stick
Send message
Joined: Jun 12 06
Posts: 193
Credit: 66,244
RAC: 0
Message 4889 - Posted 30 Nov 2006 18:36:07 UTC

    Last modified: 30 Nov 2006 18:39:18 UTC

    I don\'t understand what happened with wuid=20637. There are five results, of which one was a \"No reply\" and four were a \"Success\". Yet only two of the four were granted credit. I thought the project required three matching results to validate. Is something wrong here? Or, is there something about the validation process that I don\'t understand?
    ____________

    Profile Nightbird
    Forum moderator
    Avatar
    Send message
    Joined: Jul 12 05
    Posts: 920
    Credit: 114,924
    RAC: 0
    Message 5074 - Posted 13 Dec 2006 22:49:06 UTC

      Last modified: 13 Dec 2006 22:49:58 UTC

      Post missed. sorry.
      But hope that helps.
      ____________

      Stick
      Send message
      Joined: Jun 12 06
      Posts: 193
      Credit: 66,244
      RAC: 0
      Message 5326 - Posted 28 Dec 2006 1:34:48 UTC

        Last modified: 28 Dec 2006 1:37:04 UTC

        I am raising this issue again because I am beginning to have doubts that the validation process is working properly. Today, one of my hosts returned the third successful result for wuid=15289 and formed a quorum. As it turned out, only two of the three results validated and the other (mine) did not. This was a bit of a surprise because it was a first for me. Prior to today, I had been part of several similar WU\'s (where not all successful results received credit) but, before today, my results had always validated. Therefore, I had always assumed there had been a legitimate problem with the results that did not validate. Today I am (somewhat selfishly) not so sure.

        My computer has not been experiencing any problems and I believe my result processed normally (there were no computer or BOINC restarts while it was the unit was processed). Looking at the valid results, I noticed that both were returned about two months ago using earlier versions of the application (one was Linux, the other Win). This made me wonder if there might be something different in W2.04 that could account for the fact it did not validate.

        I reread the thread Nightbird pointed to in his post below and I attempted to look at similar WU\'s that had been reported previously. Unfortunately, they are no longer available for viewing. Therefore, I am posting here to see if anyone else has noticed a problem with validating results from different application versions. If so, I wonder whether it is really such a good idea to validate with only two results that agree.
        ____________

        Post to thread

        Message boards : SZTAKI Desktop Grid : Validation of wuid=20637


        Home | My Account | Message Boards


        Copyright © 2017 SZTAKI Desktop Grid