Something a bit odd here ...


Advanced search

Message boards : SZTAKI Desktop Grid : Something a bit odd here ...

AuthorMessage
Niquet
Send message
Joined: Feb 16 06
Posts: 10
Credit: 141,856
RAC: 0
Message 5132 - Posted 17 Dec 2006 21:28:01 UTC

    This result:

    http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=10991

    seems to be typical of what I have been getting lately. It appears that my result - in this case a long one - provided the third result of a quorum; but for some reason the credit generator gives credit to the other two and gives me zero. Is there a bug here?
    ____________

    Profile Narwhal
    Avatar
    Send message
    Joined: Aug 25 05
    Posts: 32
    Credit: 688,804
    RAC: 0
    Message 5134 - Posted 18 Dec 2006 5:54:01 UTC

      Your post got me to look at my results, having the same problem, and there are more from others there too. Here\'s a list of the ones I found just for me.

      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=6346
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=52733
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=51121
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=50281
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=49480
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=12555
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=48498
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=47658
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=47346
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=46477
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=46445
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=46297
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=7533
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=7129
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=13384
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=27593
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=10939 *
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=11401
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=9838
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=4741
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=9445
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=27922
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=41876
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=41837
      http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=19772

      With 17,394.34 in pending credits I wonder how many more I\'ll get
      ____________

      Bernhard Frey
      Avatar
      Send message
      Joined: Sep 6 05
      Posts: 8
      Credit: 91,198
      RAC: 0
      Message 5144 - Posted 18 Dec 2006 18:46:00 UTC

        Last modified: 18 Dec 2006 18:46:26 UTC

        I had this problem too. And I have still some WU\'s with 5 or 6 returned results and validator in state checked, but no consensus yet.

        My guess is the following:
        There have been lots of problems with the earlier 2.0x versions in the different OS-Systems (MAC <--> Win <--> linux). So I suppose that it is often just a game of chance, who is the lucky one to be selected as valid one. We\'ve seen this before restart of SZTAKI, that different OS-Systemts or app-versions had a different character (LF/CR) at the and of the result file.
        Furthermore there are open threads reporting an empty output problem and an issue that input lines are skipped, when boinc client is restarted.

        So there is much space for speculating which concret issue did hit you. Fact is, that there are still some open issues that cause invalid results. This project seems to have a very low staffing, but I hope that Adam will mange to solve this issue, as he did before for other problems. It took time, but he manged it.
        Until this we just can hope, that he finds time to grant credits for those problem results, before the automatic deleter has purged them and so covered all the tracks.

        Bernhard

        ____________

        Fritz
        Send message
        Joined: Apr 3 06
        Posts: 8
        Credit: 38,256
        RAC: 0
        Message 5359 - Posted 31 Dec 2006 20:51:04 UTC - in response to Message 5132.

          This result:

          http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=10991

          ...provided the third result of a quorum; but for some reason the credit generator gives credit to the other two and gives me zero. Is there a bug here?


          This bug is still around

          http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=4963

          Completed twice in October. Given out as new work in November & December. I completed this one Dec, third to return a valid result ... credit given 17.37/17.37/0

          Nice to know it was valid result, but no credit to those who are given the third vote seems odd,

          ____________

          Stick
          Send message
          Joined: Jun 12 06
          Posts: 193
          Credit: 66,271
          RAC: 0
          Message 5360 - Posted 31 Dec 2006 21:41:33 UTC - in response to Message 5359.

            Me, too. I reported a similar validation problem recently in this message.

            This result:

            http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=10991

            ...provided the third result of a quorum; but for some reason the credit generator gives credit to the other two and gives me zero. Is there a bug here?


            This bug is still around

            http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=4963

            Completed twice in October. Given out as new work in November & December. I completed this one Dec, third to return a valid result ... credit given 17.37/17.37/0

            Nice to know it was valid result, but no credit to those who are given the third vote seems odd,


            ____________

            Hans Sveen
            Send message
            Joined: Jul 12 05
            Posts: 21
            Credit: 131,096
            RAC: 0
            Message 5369 - Posted 1 Jan 2007 15:44:27 UTC - in response to Message 5360.

              Me, too. I reported a similar validation problem recently in this message.

              This result:

              http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=10991

              ...provided the third result of a quorum; but for some reason the credit generator gives credit to the other two and gives me zero. Is there a bug here?


              This bug is still around

              http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=4963

              Completed twice in October. Given out as new work in November & December. I completed this one Dec, third to return a valid result ... credit given 17.37/17.37/0

              Nice to know it was valid result, but no credit to those who are given the third vote seems odd,




              Happy new Year!!
              I too have two with this outcome, namely the following:

              http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=29782 with result
              http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=176236

              and

              http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=1565 with result
              http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=4695

              For this last one also the result http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=235279 got no crdit even if it also ended ok.

              Common problem here seems to have restarted from checkpoints but with valid results at last!

              @Adam:
              Thank You, hope it will help You fix this problem!
              Thank You again for all Your efforts to keep this project alive and kicking ; we seem to have recovered well lately!


              ____________
              Hans Sveen
              Oslo, Norway


              Post to thread

              Message boards : SZTAKI Desktop Grid : Something a bit odd here ...


              Home | My Account | Message Boards


              Copyright © 2017 SZTAKI Desktop Grid