WorkUnit


Advanced search

Message boards : SZTAKI Desktop Grid : WorkUnit

AuthorMessage
U.F.O
Send message
Joined: Apr 17 07
Posts: 3
Credit: 5,427
RAC: 0
Message 6250 - Posted 12 May 2007 5:39:20 UTC

    great part of workunit presents errors and they are not computing credit for workunit processed

    Profile Nightbird
    Forum moderator
    Avatar
    Send message
    Joined: Jul 12 05
    Posts: 920
    Credit: 114,924
    RAC: 0
    Message 6253 - Posted 12 May 2007 9:10:20 UTC

      Hi,
      Your computers are hidden so that doesn\'t help us to see the problems. ;)
      ____________

      U.F.O
      Send message
      Joined: Apr 17 07
      Posts: 3
      Credit: 5,427
      RAC: 0
      Message 6260 - Posted 14 May 2007 11:32:44 UTC

        Hello

        I change my preference

        Profile Nightbird
        Forum moderator
        Avatar
        Send message
        Joined: Jul 12 05
        Posts: 920
        Credit: 114,924
        RAC: 0
        Message 6262 - Posted 14 May 2007 15:29:58 UTC

          Last modified: 14 May 2007 15:49:39 UTC

          Ehm, the only thing that i see presently is :
          Computers hidden

          Go in your account
          then Preferences
          SZTAKI Desktop Grid preferences -> view or edit

          Edit SZTAKI Desktop Grid preferences
          Should SZTAKI Desktop Grid show your computers on its web site ? yes

          and
          Don\'t forgot to update preferences

          thanks again :)

          ____________

          Profile Nightbird
          Forum moderator
          Avatar
          Send message
          Joined: Jul 12 05
          Posts: 920
          Credit: 114,924
          RAC: 0
          Message 6269 - Posted 16 May 2007 2:11:45 UTC

            Last modified: 16 May 2007 2:12:49 UTC

            You aborted many wus but among all these wus, many were 1a9d6387...

            Usually they need many time.

            What\'s happened with others wus ?


            ____________

            U.F.O
            Send message
            Joined: Apr 17 07
            Posts: 3
            Credit: 5,427
            RAC: 0
            Message 6288 - Posted 18 May 2007 20:39:14 UTC

              I aborted workunit because they were not processing, after 2 processed hours still marked 0,000%

              Odysseus
              Avatar
              Send message
              Joined: Feb 27 06
              Posts: 212
              Credit: 221,397
              RAC: 0
              Message 6289 - Posted 19 May 2007 11:29:23 UTC - in response to Message 6288.

                Last modified: 19 May 2007 11:31:08 UTC

                I aborted workunit because they were not processing, after 2 processed hours still marked 0,000%

                That’s quite normal for this project: the progress only increments in jumps whose size depends on the number of lines in the WU. If there’s only one line it will show 0% progress for hours (or days!), then suddenly jump to 100%. Even a hundred-line WU might spend quite some time at 0% before reaching 1%. Anyway, you can’t deduce that no progress is occurring just because the percentage hasn’t changed for a while. (And two hours is nothing!)

                ____________

                Post to thread

                Message boards : SZTAKI Desktop Grid : WorkUnit


                Home | My Account | Message Boards


                Copyright © 2017 SZTAKI Desktop Grid