no credit


Advanced search

Message boards : SZTAKI Desktop Grid : no credit

AuthorMessage
Profile SamLapp@SETI.USA.WV
Send message
Joined: Sep 24 05
Posts: 1
Credit: 17,467
RAC: 0
Message 6328 - Posted 5 Jun 2007 16:51:14 UTC

    Last modified: 5 Jun 2007 16:52:35 UTC

    i did not receive credit for work units completed. why ? the 2 prior units received credit, they were turned in before my unit was even created or sent out. If this is not corrected, i must seriously consider withdrawing my pcs from this project and advising my team mates to do the same.
    ex. http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=205656

    I also have several other units that are the same.
    ____________

    Asus_16F84
    Send message
    Joined: Jul 30 06
    Posts: 1
    Credit: 2,271
    RAC: 0
    Message 6337 - Posted 16 Jun 2007 11:56:40 UTC

      me too i didn\'t get credit for a workunit, claim credit 202,37, granted credit 0,00... minimum quorum : 3, success workunit 6 !! and no workunit has received more than 1/10 of claimed credit :( If this is not corrected, i will also seriously consider withdrawing my pc from this project...
      see workunit http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=518
      ____________

      Profile Nightbird
      Forum moderator
      Avatar
      Send message
      Joined: Jul 12 05
      Posts: 920
      Credit: 114,924
      RAC: 0
      Message 6338 - Posted 16 Jun 2007 19:08:53 UTC - in response to Message 6328.

        Last modified: 16 Jun 2007 19:09:22 UTC

        i did not receive credit for work units completed. why ? the 2 prior units received credit, they were turned in before my unit was even created or sent out. If this is not corrected, i must seriously consider withdrawing my pcs from this project and advising my team mates to do the same.
        ex. http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=205656

        I also have several other units that are the same.

        We have all the problem from time to time but we do not know why unluckily.

        ____________

        Profile Nightbird
        Forum moderator
        Avatar
        Send message
        Joined: Jul 12 05
        Posts: 920
        Credit: 114,924
        RAC: 0
        Message 6339 - Posted 16 Jun 2007 19:57:03 UTC - in response to Message 6337.

          Last modified: 16 Jun 2007 20:01:21 UTC

          me too i didn\'t get credit for a workunit, claim credit 202,37, granted credit 0,00... minimum quorum : 3, success workunit 6 !! and no workunit has received more than 1/10 of claimed credit :( If this is not corrected, i will also seriously consider withdrawing my pc from this project...
          see workunit http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=518

          Only 2 wus were valid (Result ID 1552 and 509363). Maybe you were in the quorum but your wu was invalid and got no credit.
          The others wus got credit perhaps when Adam granted credits manually in april.
          I have no idea why 15.99 were granted.

          edit :
          same problem with wus 517 and 506.

          ____________

          Post to thread

          Message boards : SZTAKI Desktop Grid : no credit


          Home | My Account | Message Boards


          Copyright © 2017 SZTAKI Desktop Grid