WU not reporting and uploading


Advanced search

Message boards : SZTAKI Desktop Grid : WU not reporting and uploading

AuthorMessage
Profile RAMen_CJ
Send message
Joined: Dec 27 09
Posts: 4
Credit: 238,340
RAC: 0
Message 7969 - Posted 31 Jan 2010 7:56:21 UTC

    My windows i7 is not uploading and reporting WU
    error message appears to be from your Linux server


    Message from server: Server can't open log file (/var/lib/boinc/szdg/project/log_szdg/scheduler.log)

    Profile taurec
    Send message
    Joined: Jan 23 10
    Posts: 1
    Credit: 257,496
    RAC: 0
    Message 7970 - Posted 31 Jan 2010 8:06:08 UTC

      Same here. No uploading and reporting; both Linux 64-bit and XP 32-bit.

      Profile Tomasz R. Gwiazda
      Avatar
      Send message
      Joined: Nov 12 09
      Posts: 2
      Credit: 260,976
      RAC: 0
      Message 7971 - Posted 31 Jan 2010 11:22:20 UTC - in response to Message 7970.

        same problem on xx workstations :)


        ____________

        Join us at www.boincatpoland.org

        Profile SG-Booster
        Avatar
        Send message
        Joined: Jan 30 10
        Posts: 2
        Credit: 1,050,311
        RAC: 0
        Message 7972 - Posted 31 Jan 2010 19:27:18 UTC

          is anybody of the admins out there...?

          the same problem here for hours... would be great to hear some infos about...


          best RS

          Profile Tomasz R. Gwiazda
          Avatar
          Send message
          Joined: Nov 12 09
          Posts: 2
          Credit: 260,976
          RAC: 0
          Message 7973 - Posted 31 Jan 2010 20:55:30 UTC

            are you at work on sunday ? :)
            Wait for 8:00 UTC the problem probably would be solved :)
            ____________

            Join us at www.boincatpoland.org

            kittka
            Forum moderator
            Project administrator
            Avatar
            Send message
            Joined: Dec 23 09
            Posts: 41
            Credit: 30,055
            RAC: 0
            Message 7974 - Posted 31 Jan 2010 21:13:04 UTC

              Hi guys, we are working on it. Thanks for your patient!

              kittka
              Forum moderator
              Project administrator
              Avatar
              Send message
              Joined: Dec 23 09
              Posts: 41
              Credit: 30,055
              RAC: 0
              Message 7975 - Posted 1 Feb 2010 8:40:40 UTC

                Problem solved! :)
                Please let me know if there are still any problems with it.

                Profile SG-Booster
                Avatar
                Send message
                Joined: Jan 30 10
                Posts: 2
                Credit: 1,050,311
                RAC: 0
                Message 7976 - Posted 1 Feb 2010 8:51:20 UTC - in response to Message 7975.

                  Problem solved! :)
                  Please let me know if there are still any problems with it.



                  Many thx...

                  all wu's uploaded (and now as usually in pending-status) and new arrived...


                  best RS


                  ____________
                  ~member of SETI.Germany~

                  Profile RAMen_CJ
                  Send message
                  Joined: Dec 27 09
                  Posts: 4
                  Credit: 238,340
                  RAC: 0
                  Message 7977 - Posted 1 Feb 2010 9:12:43 UTC

                    WU uploading and reporting
                    Thanks for the feed back and your efforts in resolving the problems..

                    Viking69
                    Avatar
                    Send message
                    Joined: Feb 21 06
                    Posts: 28
                    Credit: 116,211
                    RAC: 0
                    Message 8006 - Posted 7 Jun 2010 14:43:27 UTC

                      6/7/2010 7:39:34 AM SZTAKI Desktop Grid Sending scheduler request: Requested by user.
                      6/7/2010 7:39:34 AM SZTAKI Desktop Grid Reporting 4 completed tasks, requesting new tasks
                      6/7/2010 7:39:36 AM SZTAKI Desktop Grid Scheduler request completed: got 0 new tasks
                      6/7/2010 7:39:36 AM SZTAKI Desktop Grid Message from server: Server error: feeder not running


                      Is this something you can fix soon? I noticed it on Sunday the 6th of june.

                      kittka
                      Forum moderator
                      Project administrator
                      Avatar
                      Send message
                      Joined: Dec 23 09
                      Posts: 41
                      Credit: 30,055
                      RAC: 0
                      Message 8008 - Posted 8 Jun 2010 10:03:27 UTC - in response to Message 8006.

                        I had the same errors, but now everything seems to be fine. Do you still get these messages?

                        Post to thread

                        Message boards : SZTAKI Desktop Grid : WU not reporting and uploading


                        Home | My Account | Message Boards


                        Copyright © 2017 SZTAKI Desktop Grid