Posts by xrobert

1) Message boards : SZTAKI Desktop Grid : No New Tasks until Credits Get Granted! (Message 6074)
Posted 3901 days ago by xrobert
I think a message from the project organisers will be helpful here please, preferably a message shown on the main page. Why is the validater not working? Is anything being done to fix it? Why do WUs take 40 hours and yet only receive minimal credit? Credit is the only way I know that reassures me that I\'m making a useful contribution to the project and that my work has been recognised/appreciated. I joined the project only this week, but I\'ve not had any indication I\'m making a difference, ie I\'m still on zero total credit.

I\'ve still got some WUs in progress, but when they\'re done, I\'ll have a short break from this project while the organisers sort these problems out.

Once the problems have been fixed, I\'ll be happy to give the project another go.

xrobert
2) Message boards : SZTAKI Desktop Grid : v2.06 got stuck (Message 6050)
Posted 3905 days ago by xrobert
The WUs seem to be running OK now, so far anyway.

xrobert
3) Message boards : SZTAKI Desktop Grid : v2.06 got stuck (Message 6043)
Posted 3907 days ago by xrobert
Your info is useful. I\'ll check my Task Manager next time it runs.

I\'ll report back once a WU completes.

Many thanks

xrobert
4) Message boards : SZTAKI Desktop Grid : v2.06 got stuck (Message 6040)
Posted 3907 days ago by xrobert
I was running the new version 2.06.

However the program got stuck at 0.000% complete. It\'s as though the program wasn\'t running.
The timer was running, but not it seems the program.

Is this a bug which needs fixing?

I\'ve aborted all my WUs for now. I\'ll have another go once this has been fixed.

xrobert


Home | My Account | Message Boards


Copyright © 2017 SZTAKI Desktop Grid