Posts by miketoth1001

1) Message boards : SZTAKI Desktop Grid : No Credit For A Clean Run? (Message 5977)
Posted 3865 days ago by miketoth1001
Now, why would a client error even have credits? Half of his WUs are client errors.
2) Message boards : SZTAKI Desktop Grid : error: Output is empty (Message 5976)
Posted 3865 days ago by miketoth1001
UPDATE: I gave up. I keep running clean results, and still get hardly any credit. 2+ months of running JUST Sztaki, and nothing to really show for it. At one point, I had over 4K of pending credits, and now I have around 800. Problem is, is that my total for the project went up only a couple hundred. The rest of those credits? POOF!!! Gone.

And, today I see that a machine I haven\'t had online for almost a full year somehow downloaded 97 WUs, and had client error on them all. It did this over the period of \"2\" days. (Before and after midnight UTC.) The machine isn\'t even plugged in. Just wild. Maybe a false CPID, but I deleted that machine LONG ago from the database.
3) Message boards : SZTAKI Desktop Grid : error: Output is empty (Message 5750)
Posted 3893 days ago by miketoth1001
Well... I\'ve been running those Linux boxes here, and have uploaded many valid results. (Almost all of them were valid.) Problem is, is that there are still many results that were invalid, and even more piling on after I crunch them.

It doesn\'t bother me, as I wasn\'t going to use those boxes for BOINC, anyway. They\'re old < 1 GHz CPUs, and really don\'t help with other things. So, I\'ll let them run for a bit more.
4) Message boards : SZTAKI Desktop Grid : error: Output is empty (Message 5688)
Posted 3907 days ago by miketoth1001
3) Has anybody using MacOS or Linux received an empty result?


Now I can say that a Linux box CAN get an empty result. Came whe the UPS got turned off. ::sigh::
5) Message boards : SZTAKI Desktop Grid : Every connect, a new Host is created (Message 5633)
Posted 3915 days ago by miketoth1001
OK. Seems to be working on one host here, after editting the client_state.xml file. The others are busy with the LONG problem WUS, and I\'ll edit them when they\'re finished, so as to not mess up more results.

The other problem is still there, though. 2 machines that think they\'re the same.
6) Message boards : SZTAKI Desktop Grid : Every connect, a new Host is created (Message 5625)
Posted 3915 days ago by miketoth1001
Well... Maybe not every single time, bit the large majority of times.

I\'m having a problem. Every connect, a new host. Doesn\'t matter what host or OS. The Linux boxes are running v5.4.9, as that was the recommended version when I installed them. The Windows boxes are either v5.8.7 or 5.9.9. All of the hosts, except the 2 Linux boxes, as they\'re running the old \"problem WUs, and I can\'t restart them, are showing the \"not assigned yet\" part. Even though the ID does show in the XML files.

02/01/2007 08:30:26 PM|SZTAKI Desktop Grid|URL: http://szdg.lpds.sztaki.hu/szdg/; Computer ID: not assigned yet; location: work; project prefs: default


Also, maybe it\'s related, I have 2 older PCs running Linux. Different names, and processors. But, when I try to merge them, it also thinks the other host is part of the one I\'m trying to merge. So, to example: PC1 and PC2. I try to merge the entries for PC1, and PC2 also shows in the merge list. Same for PC2, PC1 is in the list.
7) Questions and Answers : Hogyan fogjon hozz : Merging computers not working (Message 5613)
Posted 3916 days ago by miketoth1001
BUMP!:D

I\'m having the same problem, as I\'m sure lots of other people do.

Any chance of having a status update on this?

Thanks.


I\'m having this same problem. Every connect,a new host.

Also, maybe it\'s related, I have 2 older PCs running Linux. Different names, and processors. But, when I try to merge them, it also thinks the other host is part of the one I\'m trying to merge. So, to example: PC1 and PC2. I try to merge the entries for PC1, and PC2 also shows in the merge list. Same for PC2, PC1 is in the list.
8) Message boards : SZTAKI Desktop Grid : error: Output is empty (Message 5549)
Posted 3923 days ago by miketoth1001
I have had many empty results on a G3 Dual processor Mac running OS X 10.4, which runs 24/7, but SZTAKI gets interrupted for other BOINC processes, and although I have set up for the processes to remain in memory, I keep getting BOINC timeouts at process switch time.

If a process doesn\'t get that 30 second heartbeat from BOINC, it kills itself. I\'m not sure why I get these timeouts, but it is always associated with I/O, usually with BOINCstats BAM! Bandwidth isn\'t the problem, as I have 512/128 ADSL broadband.

I suspect that BOINC is programmed to wait on I/O and doesn\'t send out the heartbeat while waiting.

My conclusion is that SZTAKI never returns a zero result unless it has been killed, either due to machine shutdown or heartbeat timeout.


I\'m not sure about that. On one project I normally crunch for, I\'ve had the out file showing no heartbeat for 82K CPU seconds. That means that it should allow past 30 seconds.

Also, not every box is setup to run just one project 24/7. I have one box, with 8 CPUs, crunching for about 10 projects. Only project I know that has problems like here is uFluids. They say to suspend to memory, but it still generates errors about 15 to 20 percent of the time.

Anyway. So far, neither box has gotten the infamous series of WUs. They\'ve all been the 50 line ones, and crunched them in far less time than the 1 liner WUs. But, they\'re just crunching for this project. We\'ll see what it\'s doing in a week or two.

BTW. I should mention that these 2 boxes are new Debian installs. So far, no lib errors. (Although, it seems that whenever one box contacts the server, a new host number gets generated.)
9) Message boards : SZTAKI Desktop Grid : error: Output is empty (Message 5545)
Posted 3924 days ago by miketoth1001
1) Has anybody allowed a WU to finish completely uninterrupted and still get the empty result?
2) Has anybody interrupted the WU to get it going again with the \"magical jump\" and not get the empty result? on a one-line WU?
3) Has anybody using MacOS or Linux received an empty result?

If anybody has some input or additional information, that would be great. The WUs should be able to be interrupted and resume without any problems (i.e. - no empty result).


1) I just put online 2 Linux hosts, 6 CPUs in total, and they\'ll crunch 24/7 just for this project. We\'ll see what happens, as they\'ll not be interrupted for 30 days.

2) I\'ve never noticed.

3) Yes. On Linux, I\'ve gotten the \"empty result\".

I wanted to put these hosts, and a copuple more to come in the next day or two, to see if they\'ll actually produce good results. If they still show the empty error, or don\'t help reaching \"concensus\", then we can be pretty sure that there\'s a different problem that\'s running parallel to the checkpointing problem.
10) Message boards : SZTAKI Desktop Grid : Pending Credits over 3 months!! WHY? (Message 5510)
Posted 3927 days ago by miketoth1001
All of them, at least the ones I checked, seem to have \"Checked, but no consensus yet\".

And, what is \"concensus\"?

Consensus has two common meanings. One is a general agreement among the members of a given group or community. The other is as a theory and practice of getting such agreements.


Next 10 posts

Home | My Account | Message Boards


Copyright © 2017 SZTAKI Desktop Grid