Posts by Hans Sveen

1) Message boards : SZTAKI Desktop Grid : Something a bit odd here ... (Message 5369)
Posted 3976 days ago by Hans Sveen
Me, too. I reported a similar validation problem recently in this message.

This result:

http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=10991

...provided the third result of a quorum; but for some reason the credit generator gives credit to the other two and gives me zero. Is there a bug here?


This bug is still around

http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=4963

Completed twice in October. Given out as new work in November & December. I completed this one Dec, third to return a valid result ... credit given 17.37/17.37/0

Nice to know it was valid result, but no credit to those who are given the third vote seems odd,




Happy new Year!!
I too have two with this outcome, namely the following:

http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=29782 with result
http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=176236

and

http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=1565 with result
http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=4695

For this last one also the result http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=235279 got no crdit even if it also ended ok.

Common problem here seems to have restarted from checkpoints but with valid results at last!

@Adam:
Thank You, hope it will help You fix this problem!
Thank You again for all Your efforts to keep this project alive and kicking ; we seem to have recovered well lately!

2) Message boards : SZTAKI Desktop Grid : I keep getting computing error message. (Message 4421)
Posted 4047 days ago by Hans Sveen
I can\'t complete and GRID work, i keep getting error in computation message. Does anyone know What\'s Up?


Hello!
I can\'t what kind of pc\'s You are using; they are hidden, but if they are using Amd or some older Intel cpu\'s, take a look at these postings!
http://szdg.lpds.sztaki.hu/szdg/forum_thread.php?id=462


3) Message boards : SZTAKI Desktop Grid : If you\'re using an Intel or Amd or Via or any cpu which doesn\'t support SSE2 instructions... (Message 4416)
Posted 4048 days ago by Hans Sveen

Hello again!

During the night/this morning, some more wu\'s has been running and additional input can be given.

My opteron workstation (Opteron 270)has completed one wu (http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=69543) and has been running this wu(http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=16333) for nearly 7 hours without complaining, core client 5.6.5!

Another pc(AMD 64 X2 4600)got this result ( http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=59322) some day ago also with core client 5.6.5 and also has started 2 new wu\'s running nice!

My Amilo A1630 (Amd 64 3400)has compleded 5 wu\'s(Among these results, http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=65044 and http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=65826), no problems as far I can tell, all waiting for valididation All ware using core client 5.6.4.

Last comes the problematic one http://szdg.lpds.sztaki.hu/szdg/show_host_detail.php?hostid=10937 (AMD XP 3000)running core client 5.6.3 lately also with 5.6.5, thought about down grade it to 5.4.11 When I saw this result (http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=69544) so I guess no use!

Hope this a more complete and more usefull post!


I see a difference between your Opteron, your A64, your A64 X2 and a Barton 3200+ : the 3 first support SSE2, the fourth only SSE.

If anybody has a better idea ?


So my wild shot in post 4406 was not so bad ??
I did take a look in wikipedia to read more about sse/sse2 (link: http://en.wikipedia.org/wiki/SSE2) , the last part about cpus NOT supporting sse2 found some interesting stuff.(Celeron 370 or slot 1; post 4414 comes to mind!!

I am not sure what compiler the project uses, take a look at \"Compiler Usage\".

Hope this can further help the project to dig deeper into the difficulty that has popped up!
With regards and good luck;


4) Message boards : SZTAKI Desktop Grid : If you\'re using an Intel or Amd or Via or any cpu which doesn\'t support SSE2 instructions... (Message 4410)
Posted 4048 days ago by Hans Sveen
Thanks Nightbird,

I think it would be fair to post those general issues on homepage so people can get it via RSS feeds and other BOINC-related sites.
(all active crunchers already see that forum is overhelmed by errors reported from non-Intel users. It is known issue for several days that new SZTAKI application hardly works on non-Intel CPUs and homepage annoucement of new version as of Oct 16th may give false hopes to participants.)

I again suggest to downgrade to beta or alpha.

Thanks for the link Hans, but it doesn\'t work. You should have posted like http://szdg.lpds.sztaki.hu/szdg/hosts_user.php?userid=99

What may be worth - your error rate seems to be correlated with BOINC version of 5.6.3, 5.6.4 and 5.6.5.
It is unclear on how your Opetron is doing and what BOINC version is it on and it may be worth give it a try...
(perhaps it is a false correlation).



Hello again!

During the night/this morning, some more wu\'s has been running and additional input can be given.

My opteron workstation (Opteron 270)has completed one wu (http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=69543) and has been running this wu(http://szdg.lpds.sztaki.hu/szdg/workunit.php?wuid=16333) for nearly 7 hours without complaining, core client 5.6.5!

Another pc(AMD 64 X2 4600)got this result ( http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=59322) some day ago also with core client 5.6.5 and also has started 2 new wu\'s running nice!

My Amilo A1630 (Amd 64 3400)has compleded 5 wu\'s(Among these results, http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=65044 and http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=65826), no problems as far I can tell, all waiting for valididation All ware using core client 5.6.4.

Last comes the problematic one http://szdg.lpds.sztaki.hu/szdg/show_host_detail.php?hostid=10937 (AMD XP 3000)running core client 5.6.3 lately also with 5.6.5, thought about down grade it to 5.4.11 When I saw this result (http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=69544) so I guess no use!

Hope this a more complete and more usefull post!

5) Message boards : SZTAKI Desktop Grid : If you\'re using an Intel or Amd or Via or any cpu which doesn\'t support SSE2 instructions... (Message 4406)
Posted 4048 days ago by Hans Sveen
- The best would be to set the project to \'No New Tasks\' on your machine and wait for a new application (2.02) for Windows or any fix from the project.

If you try to run the new application 2.01 for Windows, you will get probably this error message :
< message > - exit code -1073741795 (0xc000001d)
< /message >


and all your wus will crash immediately.

- If you succeed to run the application 2.01 for Windows using an Amd or Via cpu, feel free to write here what Cpu/OS you\'re using.

- If you\'re an Intel user and get problems with the application 2.01 (like \'- exit code -1073741795 (0xc000001d)\'), feel free to write here what Cpu/OS you\'re using.




Hello!
I do have 4 pc active running this project, all AMD machines and the only one with problems seems to be the one with AMD XP 3000 cpu running Win XP Pro. Since the 16 of october I have received 13 Wu\'s only 3 errored out , all on the pc with AMD Xp 3000 cpu; wild shot, some problems with the sse support on older cpu??

Working and ended since 16th this month:


http://szdg.lpds.sztaki.hu/szdg/results.php?userid=99



Hope this can help solving the problem!!

Have a nice weekend!

6) Message boards : SZTAKI Desktop Grid : Ad@m\'s POD (page 7) (Message 3976)
Posted 4084 days ago by Hans Sveen
So, server is up&running again. Sorry, for the delay, but my allergy is putting me in the grave...
All of you has received your claimed credits, database has been pruged and new WUs have been generated. Meanwhile, I\'ve noticed that in some cases if the application gets preempted during the procession and it has to restart from checkpoint the percentage counter in the manager restarts from zero. This is a bug, it will be fixed in a soon-to-come release, BUT don\'t panic (in case there are some hitchikers around ;-) only the counter gets restarted and NOT the processing. The processing continues from where it has been left and the percentage is measured from the point of preemption. (Hope you got it, I\'m not really in my drafter mood :-)



Hello!
Thank You for all Your hard work and this was done very fast!
Good to be back on track again!
Just one question; what about the errored out wu\'s , will it be given some credits ?
Thanks for any answers!

Greetings from far north!


7) Message boards : SZTAKI Desktop Grid : Ad@m\'s POD (page 7) (Message 3956)
Posted 4088 days ago by Hans Sveen
Hello again!

It seems that not many did attemt(or did care?)to return their wu\'s this Sunday!

When I went to bed yesterday, about 8400 units were in progress; when looking at the serverstatus 09.00 this morning still 8288 still out there about be killed this morning when Adam starts cleaning up and hopefully release the new work units!
Looking forward to be on track again, i\'ll try to be among the top 90 in the user stats, now \"only\" at 108!!

@ ADAM
I will never abandon this project, some up and downs here also , like real life;
keep up the good and interesting work and thanks again for not giving up despite all the recent problems!

8) Message boards : SZTAKI Desktop Grid : Ad@m\'s POD (page 7) (Message 3952)
Posted 4088 days ago by Hans Sveen
Hello!
That is the end of this week and the sunday(deadline!) we should try to finnish the \"old\" and stubborn wu\'s!
I have just aborted my last two wu\'s one at 5.8 % and one at 94.7 % !

Here is my entry for sztaki science and credit done this last month and a half:

http://szdg.lpds.sztaki.hu/szdg/results.php?userid=99

Good luck and don\'t give up!

With regards and best wishes (for the new wu\'s arriving tuesday ??)

9) Message boards : SZTAKI Desktop Grid : Ad@m\'s POD (page 7) (Message 3797)
Posted 4117 days ago by Hans Sveen
Hello!


At Adam !

Please take a look at the finished wu on my account !
(http://szdg.lpds.sztaki.hu/szdg/results.php?userid=99)

Some of these wu\'s deserves just some credits (wu 236 and 237 errored out but.....) ,hope someone else will turn out some valid result on my remaining results; still waiting!!

I will stay connected to the project any way!

Ps. Some of the running wu\'s will reach the deadline in a couple of days, will we get credits when it finnishes some time in the future?
I have seen the message from the 7 of August on the front page, just wondering what to do with the remaining ones!

Keep up the good and hard work any way and thank You for all the efforts on keeping this project running!

With regards,

10) Message boards : SZTAKI Desktop Grid : New applications 2.0 /2.03 online - Feedback (Message 3561)
Posted 4146 days ago by Hans Sveen
the 10th before mine will be sent back! Any thing I can do to help to restart the project / release the wu connected to my account?


Please, don\'t wait till the 10th. Cancel all WUs, or reset the project.


Yes, I did do it and a couple of hour later I got some new wu\'s, and these has crunched happily since then!
All of these was made the 10 th of July and the host id 8025.

The results start comming back, 3 still running , 1 pending and one errored out with the good, old 131 error after it had run for nearly 100 hour!

Please take a look at result id http://szdg.lpds.sztaki.hu/szdg/result.php?resultid=737 , hope it can help You solve some of the problems!
Some more result will soon reach a server near You ; You are welcome!

Thank You again for all Your work and efforts!





Next 10 posts

Home | My Account | Message Boards


Copyright © 2017 SZTAKI Desktop Grid